Browse
Tools
Categories

Installation

1 SiteAudit v7.5 OnSite & Hosted .NET v4.8 Framework Requirement

SiteAudit v7.5 Fails to Install/Run Due to Incorrect .NET Framework Version Microsoft .NET v4.8 Framework is a mandatory prerequisite for SiteAudit v7.5. This affects upgrading the SiteAudit Hosted Data Collection Agents (DCA) client and the Control Panel.…